ubuntuusers.de

N-Z

Archivierte Anleitung

Dieser Artikel wurde archiviert. Das bedeutet, dass er nicht mehr auf Richtigkeit überprüft oder anderweitig gepflegt wird. Der Inhalt wurde für keine aktuell unterstützte Ubuntu-Version getestet. Wenn du Gründe für eine Wiederherstellung siehst, melde dich bitte in der Diskussion zum Artikel. Bis dahin bleibt die Seite für weitere Änderungen gesperrt.

Hinweis:

Die uu-Hardwaredatenbank wird aus verschiedenen Gründen archiviert und ist somit nicht mehr editierbar. Ausführliche Informationen dazu können hier nachgelesen werden: Ikhaya Artikel zur HW-Datenbank

Achtung!

Bitte die aktuellste getestete Version in der Spalte "Ubuntu-Version" eintragen. Alle weiteren noch unterstützten getesteten Versionen bitte unter "Kommentar" angeben.

Nexoc

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Nexoc Osiris S609II - Ja 7.04 Alles funktioniert, sogar der 4in1 Kartenleser -
Nexoc Osiris S615II - Ja ? Alles bis auf int. Cardreader und Grafikkarte voll funktionsfähig. Grafikkarte nur mit "vesa" akzeptabel lauffähig, siehe Artikel "Unichrome9" -

One

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
One Notebook A6128 - Bedingt 10.04 Ubuntu 10.04 läuft mit einer maximalen Auflösung von 800x600. Da im Netz und readme.txt keine Werte für HorizSync und VertRefresh zu finden sind, bringt es nichts eine neue xorg.conf zu erstellen und den default Treiber, wie auf Ubuntuforums.org beschrieben, einzurichten. Keine 3D-Beschleunigung. WLan-Treiber nicht gefunden weder auf der Herstellerseite noch mit Hilfe der readme.txt. Weitere Ubuntuversionen nicht getestet. -
One Notebook C7000[4328] - Ja ? Alles funktioniert (inklusive compiz fusion) , Fernbediehnung nicht getestet -
One Notebook S7440 - Ja ? Alles funktioniert (inklusive compiz fusion), Webcam-Treiber nur im Aplhastadium auf http://sourceforge.net/projects/gl860 -
One Notebook B4600-SRR - M765SU - Ja 9.10 alles funktioniert, einzig die Taste für den Internetbrowser fördert den Dateimanager zu Tage; Modem hab ich nicht getestet -
One Notebook C6614 - Ja 9.10 Läuft alles bis auf Fingerprint-Reader out of the Box -
One Notebook S2311 - Bedingt 9.10 Bis auf den Fingerprintreader, der auch mit dem upeksonly-Treiber nicht funktioniert, geht alles. Anm.: Lüfter lässt sich nicht regeln, dafür kann man die Standard-CPU (Celeron M 585 2,16 GHz) auf 270 MHz heruntertakten. Baugleich zu Compal JFT00 und Dell Vostro 1200. -
One Notebook C2123 - Ja 9.10 Läuft alles out-of-the-box. Suspend to Disk und Propr. ATI Treiber nicht getestet -
One One S13xx (Belinea o.Book 1301x, hat sogar ein Belinea Branding) - Ja Maverick läuft bis auf einen Akku Bug der am Linux Kernel liegt mit Ubuntu 9.10 (auch mit vorinstalliertem Ubuntu 9.10 erhältlich) ab Ubuntu 10.4 LTS ist der Akku Bug teilwse behoben die FN Taste um das Wlan zu aktivieren und deaktivieren funktioniert erst ab Ubuntu 10.10 18. Oktober 2010 19:46

Packard Bell

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Packard Bell iGo 2000 - Ja ? Funktioniert komplett außer Modem (funktioniert unter SuSE).s6 -
Packard Bell EasyNote E3240 - Ja 10.04 Funktioniert soweit - Modem nicht getestet -
Packard Bell EasyNote K5305 - Ja ? problemlos -
Packard Bell EasyNote A 7720 - Ja ? Funktioniert komplett, außer Cardreader -
Packard Bell EasyNote S 4911 - Ja ? Funktioniert komplett, (WiFi nicht getestet) Grafiktreiber 915resolution wird für 1280x800 wxga benötigt -
Packard Bell EasyNote MX61-B-034 - Ja 9.04 Funktioniert problemlos unter Jaunty, außer WebCam -
Packard Bell Packard Bell EasyNote R1100 🇬🇧 - Ja ? Funktioniert komplett -
Packard Bell EasyNote TJ65-CU-009GE Nvidia Geforce GT 240M Ja 9.10 Für die Graffikkarte ist Nacharbeit erforderlich (Stand Jan. 2010). Was zu tun ist, wird hier beschrieben. Sondertasten, außer "PowerSave" und "MyBackup" funktionieren. Die Sondertaste "Touchpad aus" funktioniert, allerding kann man das Touchpad nicht wieder einschalten. Kartenleser funktioniert, die Webcam nicht. Noch existiert ein Bug, der bewirkt, dass nach Beenden und wieder Starten des X-Servers (z.B. Ab- und Anmelden eines Benutzers) das Bild des Monitors heftig flackert. Die derzeit einzig bekannte Lösung ist, das System neu zu starten. -
Packard Bell EasyNote TJ65-DT-075GE Nvidia Geforce GT 240M Ja 9.10 Hier gilt für die Grafikkarte das Gleiche wie für das TJ65-CU-009GE. Das Touchpad lässt sich unter Kubuntu Karmic sowohl aus- als auch wieder einschalten. Die Webcam funktioniert mit Kamoso, nicht jedoch mit Camstream. Der Kartenleser funktioniert ebenfalls. -
Packard Bell EasyNote TJ61 - Ja 9.10 Cardreader funktioniert nicht und WLan hat öfters Verbindungsprobleme. Die Sondertaste "Touchpad aus" funktioniert, allerding kann man das Touchpad nicht wieder einschalten. -

Panasonic

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Panasonic Toughbook CF-29 - Ja 7.04 out-of-the-box, Modem nicht getestet. -
Panasonic Toughbook CF-29 - Ja 9.04 out-of-the-box, Touchscreen funktioniert nicht korrekt, Soundkarte keine Funktion. -
Panasonic Toughbook CF-51 - Ja 9.10 Sound und W-Lan werden unterstützt, weitere Anschlüsse nicht getestet, Tastaturprobleme: Lautstärken- sowie Helligkeitsregeleung, (Getestet mit Karmic) keine Einschränkungen festgestellt -

Peacock

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Peacock Freeliner XP10 - Ja ? ACPI + WLAN gehen, Modem + Firewire + S-Video-Out nicht getestet -

Prava

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Prava P46 UB6 10 X42 - Ja ? Es funktioniert alles -

Samsung

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Samsung A10 - Ja ? - -
Samsung M40 1500 - Ja ? - -
Samsung NC10 - Ja ? einige Hotkeys (mit Fn-Taste) funktionieren nicht, Touchpad erfordert ein wenig Einstellung, sonst alles einwandfrei -
Samsung P10 C XTC 1700 - Ja ? Modem nicht getestet -
Samsung P30 - Ja breezy läuft ab Breezy out-of-the-box, Modem nicht getestet -
Samsung P35 1500 - Ja ? Firewire nicht getestet, sonst läuft alles -
Samsung P35 XVM1500 - Ja 7.10 (7.04: funktioniert im Wesentlichen gut; 7.10: Bildschirmflackern erfordert kurze Nachbearbeitung) -
Samsung P35 1600 III - Ja ? Firewire und TV-Out nicht getestet, sonst tut alles bis auf der Cardreader -
Samsung Samsung P560-Pro 🇬🇧 - Ja 9.04 Das meiste läuft mit Jaunty (64bit) out-of-the-box. -
Samsung Q35 Cotezaa - Ja ? Kartenleser funktioniert nur mit SD -
Samsung Samsung Q45 🇬🇧 - Ja 9.04 Mit Jaunty Jackalope läuft der Laptop out-of-the-box, Probleme treten beim Kartenleser, den FN-Tasten und dem Akku-Betrieb(Display-Helligkeit nicht mehr einstellbar) auf. -
Samsung R40 (-C410) - Ja ? ohne Probleme, Modem nicht getestet, Wlan nicht out of the box, Cardreader geht nicht mit XD-Card. -
Samsung R40-T5500 Cinoso - Ja ? WLAN, 3D-Beschleunigung, Sound funktionieren einwandfrei - Modem nicht getestet -
Samsung Samsung R40 🇩🇪 - Ja ? läuft inzwischen einwandfrei. DVD-Brenner funktioniert erst ab Firmware Rev. SC03 problemlos! -
Samsung R40+ (R40Plus) - Ja 9.10 Versionen vor 8.10 laufen aufgrund des speziellen Samsung-BIOS praktisch nicht. Ab Intrepid (8.10) läuft alles out of the Box. Die Interne ATI X1250 wird nur bis Intrepid vom Catalyst unterstützt. Ubuntu 9.04 ist aufgrund des noch recht frühen Open Source - ATI-Treibers quälend langsam im Bildschirmaufbau. Ubuntu 9.10 verursacht bei längerem Betrieb nicht nachvollziehbare Freezes. -
Samsung R50 1730 III - Ja ? ohne Probleme; Firewire und Modem nicht getestet -
Samsung R522-Aura T6400 Satin - Ja 9.10 Mausklick mit Touchpad und viele Funktionstasten funktionieren nicht(9.10 Beta); viele Funktionstasten funktionieren nicht(9.04) -
Samsung R540 - Ja 11.04 ohne Probleme, aber Akkulaufzeit unter 1 Stunde (mit Windows auch nicht viel mehr) -
Samsung R560 - Ja ? Alles außer Helligkeitssteuerung funktioniert sofort. (Dieses Problem konnte aber bis jetzt nicht behoben werden) -
Samsung R60 (NPR60-S) - Ja 8.04 Wlan funktioniert mit MadWifi bzw. mit aktueller Version. Bildschirmhelligkeit über Sondertasten funktioniert trotz Forenansatz nicht. Rest funktioniert (inkl. Hibernate & Kartenleser). -
Samsung R65 - Ja ? ohne Probleme; Modem nicht getestet -
Samsung Samsung V20 🇬🇧 - Ja ? - -
Samsung R70 - Ja ? Helligkeits-Steuerung und Sound nach Hibernate gelöst (siehe Forum) -
Samsung X20 - Ja ? das meiste funktioniert sofort (Suspend to RAM, Sound, Wlan), hohe Auflösung und Touchpad müssen angepasst werden, kleinere Probleme mit den OSD-Icons -
Samsung X22-Pro T7500 Boyar - Ja ? Die Graphikkarte (Ati Radeon HD 2400) wird nicht erkannt und läuft statdessen im Vesa-Modus. Rückkehr aus Ruhezustand und Tiefschlaf funktioniert nicht. Für Wlan müssen die "restricted"-Treiber aktiviert werden (Dazu muss nur einmal auf dem Desktop mit OK bestätigt werden). Ansonsten wenig bis keine Probleme: Audio, die meisten Funktionstasten, Lan, DVD-Brenner sind direkt verwendbar -
Samsung X460 - Ja 10.10 Nur Probleme mit einzelnen Funktionstasten wie Helligkeitsregulierung, WLAN-Schalter. Lässt sich aber mit Skripten nachrrüsten. Modem nicht getestet -
Samsung X50 Centrino 750 - Ja ? Alles einwandfrei, Firewire + Kartenleser nicht getestet -
Samsung 900x1B - Ja 11.04 Touchpad-Druck-Tasten funktionieren nicht, allerdings kann die rechte Maustaste auch durch leichtes gleichzeitiges "touchen" mit zwei Fingern rzeugt werden.Drei Finger = Mittlere Maustaste. System friert ab und zu ein. Der hier genannte Kernel behebt das Problem. 09.08.2011

Schneider/Hyrican

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Hyrican 8050 - Ja ? Grafik muss mit root#915resolution 7e 1280 800 gesetzt werden, da sonst nicht von 1024X768 auf 1280X800 änderbar (das Paket 915resolution muss u.U. nachinstalliert werden). Cardreader noch ohne Funktion. Modem, TV-Out und Firewire nicht getestet. -

Sony

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Sony Vaio PCG-F309 - Ja breezy (Hoary und Breezy): Funktionstasten, Firewire und Suspend funktionieren nicht. Modem nicht getestet. -
Sony Vaio PCG-FR315S - Ja 8.10 Netzwerk (Ethernet) funktioniert, Touchpad, Grafik, Sound funktionieren, FN-Tasten funktionieren nicht, MemoryStick-Slot, Modem nicht getestet. -
Sony Vaio PCG-GRT895MP - Ja 7.04 (Dapper, Edgy, Feisty): Modem & FN-Tasten nicht getestet, alles andere geht. -
Sony Vaio PCG-GRV516G - Ja 6.10 Modem nicht getestet. FN-Tasten anders beschriftet. Sonst 1A. -
Sony Vaio PCG-SR21K - Ja breezy Modem und MemoryStick-Reader nicht getestet. -
Sony Vaio S1HP - Ja hoary Funktionstasten und Suspend funktionieren nicht. Modem nicht getestet. Sonst alles 1A. -
Sony Vaio S4M/S - Ja breezy Fn Tasten funktionieren nicht. Video und Sound muss manuell konfiguriert werden. -
Sony Vaio VGN AR31S - Ja 7.04 Netzwerk (WLAN, Ethernet), Kamera, Video (Nvidia), Sound funktionieren. Modem, TV-Karten, Fn-Tasten nicht getestet. -
Sony Vaio VGN AR41S - Ja 7.10 Netzwerk (WLAN, Ethernet), Video (Nvidia), Sound funktionieren. Modem, TV-Karten und Kamera nicht getestet. Fn-Tasten, Helligkeitsregelung des Displays, Touchpad, einige Sondertasten und die Auswerfen-Taste funktionieren nicht. -
Sony Vaio VGN AR51E - Ja 8.04 Netzwerk (WLAN, Ethernet), Touchpad und Video funktionieren, Sound funktioniert nach Einrichtung problemlos (siehe Beispielkonfigurationen im Artikel Soundkarten konfigurieren/HDA), Sondertasten funktionieren (außer Auswurf, S1, S2), Modem, Webcam nicht getestet. -
Sony Vaio VGN AR51J - Ja 7.04 Netzwerk (WLAN, Ethernet), Video (Nvidia), Sound, Fn- und Soundtasten funktionieren. (nicht getestet: Kamera, Modem) -
Sony Vaio VGN BX396XP - Ja 7.04 Netzwerk (WLAN, Ethernet), Kamera, Kurztasten, Video, Sound funktionieren. Modem nicht getestet. -
Sony Vaio VGN FE21M - Ja 6.10 Funktionstasten funktionieren nicht (Lautstärkeregelung funktioniert), kein Webcam-Treiber, Display-Helligkeit per default nicht regelbar -
Sony Vaio VGN FE41M - Ja 8.04 (Hardy): Memory Stick, Sondertasten S1, S2 und FN Tasten funktionieren nicht, Modem nicht getestet, sonst funktioniert alles, (Edgy): Sondertasten S1, S2 funktionieren, FN Tasten funktionieren, sonst alles wie gehabt -
Sony Vaio VGN FS115M - Ja 6.06 (Breezy und Dapper): Funktionstasten FN funktionieren nicht. Modem nicht getestet. Sonst alles 1A. -
Sony Vaio VGN FS115Z - Ja 6.06 ebenfalls 5.10 und 6.06: Alles läuft, minus Fn-Tasten (kleine Anleitung dafür im Forum). NVidia-Treiber herunterladen, 6.06 benutzen für Neustart -
Sony Vaio VGN FS195XP - Ja 6.06 Funktionstasten FN funktionieren nicht. Modem nicht getestet. -
Sony Vaio VGN FS215Z - Ja 6.10 Funktionstasten FN funktionieren nicht, sonst funktioniert bisher alles perfekt. Bei der Version 6.06 gab es ein paar Probleme. -
Sony Vaio VGN-FS285M - Ja 6.10 (Dapper&Edgy) : Modem nicht getestet, sonnst funktioniert alles. -
Sony Vaio VGN FS315M - Ja 6.10 (Dapper und Edgy): Alles bis auf Funktionstasten FN und Sony Memorystick 1A. Nach Bastelei funktionierten FN-Tasten für lauter, leiser, Mute, heller und dunkler. Memorystick war nicht zur Funktion zu überreden. -
Sony Vaio VGN-FS485B - Ja 8.04 (Edgy-Hardy): Alles funktioniert soweit, Softmodem nur mit einem restricted driver, Fn-Tasten brauchten vor Hardy manuell kompiliert das sony_latop modul, das ist jetzt im Kernel enthalten. Für die Fn-Tasten ist aber nach wie vor ein zusätzliches Programm nötig, dass auf die ACPI-Events reagiert. (Ich benutze FsFn mit leichten Modifikationen) -
Sony Vaio VGN-FW21E - Ja 8.10 CardReader funktioniert nicht, beim Einstecken des Kopfhörer werden die Lautsprecher nicht auf stumm geschaltet, FN-Tasten für Helligkeit funktionieren nicht. nicht getestet: HDMI Eingang, Firewire. Der Rest funktioniert out-of-the-box -
Sony Vaio VGN-FW3 - Ja 9.04 FN Tasten für Zoom, Sondertaste S1 und Taste für AV MODE funktionieren nicht, Modem nicht getestet, sonst funktioniert alles -
Sony Vaio VGN-FZ18M - Ja 7.04 Modem & ExpressCard nicht getestet. Installation im "sicheren Grafikmodus" mit Bootoption "all_generic_ide" und anschließend noch aktuellen nvidia-Treiber installieren. Läuft einwandfrei. -
Sony Vaio VGN-FZ18M - Ja 7.10 Installation im "sicheren Grafikmodus" mit Bootoption "all_generic_ide" und anschließend noch den aktuellen nvidia-Treiber mit Envy installieren. Mit dem nvidia-glx-new ist 1280x800 atm nicht möglich. -
Sony Vaio VGN-N21Z - Ja 7.10 Alle Fn Tasten, bis auf Fn+F{2-4} funktionieren nicht. Cardreader, Modem und Firewire wurden nicht getestet. -

Sony Vaio VGN-N29VN (feisty) Modem, ExpressCard, FW & MemoryPro Slot nicht getestet. SD-Cardreader, WLan (muss beim Booten aktiviert sein) funktioniert einwandfrei. FN+F5 und FN+F6 für Bildschrimhelligkeit geht nicht, aber über Terminal oder Script

sudo echo {1-8} | dd of=/proc/aspi/sony/brightness

. Standby und Ruhezustand bisher nicht möglich.

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Sony Vaio VGN-NR32M - Ja 8.04 Bildschirmhelligkeit lässt sich nicht ändern. Wlan läuft mit MadWifi bzw. mit diesem Howto. Der Rest incl. Hibernate funktioniert. -
Sony Vaio VGN NS21Z - Ja 9.10 (Intrepid, Jaunty und Karmic): Stummtaste falsch belegt, AV MODE-Taste keine Funktion. Bei eingesteckten Kopfhöreren werden Lautsprecher nicht stumm geschaltet (bei Karmic funktioniert es). Kamera und Mikrophon ohne Funktion. SD/MMC-Slot funktioniert. Memorystickslot und Firewire nicht ausprobiert. Fn-Tasten, Wireless, Graphik und Rest funktionieren wunderbar. -
Sony Vaio VGN NW21JF - Ja 9.10 (Karmic 64-bit): alles (Wireless, Bildschirmauflösung, Graphik mit 3D, USB-Anschlüsse, Bildschirmhelligkeit, Sound, etc.) läuft einwandfrei out of the box (Wireless: Atheros AR928X). Nicht getestet: SD-Kartenslot, Firewire und Modem -
Sony Vaio VGN-S2VP - Ja 9.04 (Hardy, Intrepid, Jaunty): Alle Fn Tasten, Bluetooth, W-LAN, sowie Bereitschaft, Standby etc. funktioniert einwandfrei out of the box. Bildschirmauflösung und Grafikkarte (ATI Mobility Radeon 9700) sowie 3D-Effekte funktionieren out of the box. S1 + S2 Tasten sind individuell einstellbar. Die Lüftersteuerung kann über vaiofand gesteuert werden und der Prozessor lässt sich sehr gut herunter takten um dem Lüfter Ruhepausen zu gönnen. Mit der Lüfter-Steuerung und der Prozessor-Steuerung lässt sich die Akku-Haltbarkeit beinahe verdoppeln. Modem und Memorystick noch nicht getestet. -
Sony Vaio VGN-S3HP - Ja 9.10 Alle Fn Tasten, Bluetooth, W-LAN, sowie Bereitschaft, Standby etc. funktioniert einwandfrei out of the box. Bildschirmauflösung und Grafikkarte (nVidia GeForce Go 6200) sowie 3D-Effekte funktionieren out of the box. Die Lüftersteuerung kann über vaiofand gesteuert werden und der Prozessor lässt sich sehr gut herunter takten um dem Lüfter Ruhepausen zu gönnen. Mit der Lüfter-Steuerung und der Prozessor-Steuerung lässt sich die Akku-Haltbarkeit beinahe verdoppeln. Modem und Memorystick noch nicht getestet. -
Sony Vaio VGN SZ2M/B - Ja 7.04 Fn-Tasten funktionieren, Stand-by und Hibernate funktioniert. Modem nicht getestet, Sony Memorystick läuft nicht, sonst geht alles. -
Sony Vaio VGN-TT11WN - Ja 9.10 (Karmic 64-bit): Bluetooth, WLAN, LAN, UMTS, Cardreader (SD), Webcam (Skype), Grafik (Auflösung 1366*768 + 2 versch. Zweitmonitore abwechselnd an VGA: 1600*1200 / 1280*1024) funktionieren "out of the box". Die Fn-Tasten außer Lupe und "S1" ebenfalls. Blueray habe ich bisher nicht zum Laufen gebracht. HDMI-Ausgang und Firewire noch nicht getestet. Seit Karmic funktioniert die Umschaltung zwischen Kopfhörer und Lautsprecher automatisch (vorher Eingriff in Konfiguration notwendig). Laufzeit: ca 4h Eclipse-Tipperei, Startzeit bis Anmeldescreen ca. 15s. -
Sony Vaio VGN-TX2 - Ja 7.10 Die Tasten lauter, leiser und die Lupe funktionieren nicht. Zur Lautstärkereglung kann aber ohne Konfiguration einfach FN + F2-F4 verwendet werden. Ansonsten verweigert der MemoryStick-Kartenleser den Dienst und das Modem habe ich nicht getestet. Alles andere funktioniert aber einwandfrei, wie z.B. der SD-Kartenleser, Bluetooth (kann mit spicctrl deaktiviert werden), Standby, Hibernate usw.. -
Sony Vaio VGN-TZ21/MN - Ja 9.04 (Intrepid/32,Jaunty/32/64): Netzwerkkarte ,WLAN, Bluetooth, Touchpad, Tastatur, Audio, Grafikkarte funktionieren einwandfrei. Webcam Ricoh Treiber müssen nachinstalliert werden http://www.bitbucket.org/ahixon/r5u87x/. SD-Kartenleser funktioniert nicht. -
Sony Vaio VGN-Z1RSP - Ja 8.04 Modem, Expresscard, Memorystick nicht getestet. Fn-keys funktionieren nicht. WLan, Bluetooth, Standby, Hibernate etc. funktioniert einwandfrei. -
Sony Vaio VGN-S11C5E - Bedingt 9.10 (Konfiguration ohne UMTS-Modem): Installation problemlos, beinahe alles funktioniert einwandfrei, incl. Bluetooth, Fn-Tasten; ausgenommen: Intel-HDA, Realtek ID 275: kein Ton; NVidia GeForce 310M: kein Dualview bei proprietärem Treiber möglich; Camera: nach dieser Anleitung: http://forum.ubuntuusers.de/topic/motion-eye-camera-beim-vaio/#post-1880348: Pakete herungeladen und installiert und die Kamera funktioniert -

Targa

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Targa Visionary 811 - Ja ? Beim Booten wird die helligkeit des screens sofort auf minimum gesetzt,Fn Taste für screenhelligkeit funktioniert,AMD Cool&Quiet funktioniert -
Targa Traveler 826 - Ja ? zusätzliche Kernel Boot-Optionen ggf. cgroup_disable=memory clocksource=jiffies. Siehe dazu folgenden Forenbeitrag. -

Toshiba

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Toshiba Portege R100 - Ja - alles funktionsfähig, sd-slot nicht getestet, launchpad-bug-report besteht wg auflösung -
Toshiba Satellite 1110 - Ja - ohne Probleme -
Toshiba Satellite 1130-Z29 - Ja - soweit out-of-the-box, Modem nachinstalliert mit slamr-Paketen -
Toshiba Satellite 1730 CDT - Ja - Modem noch nicht probiert -
Toshiba Satellite 2410-404 - Ja - ohne Probleme, Modem nachinstalliert -
Toshiba Satellite 2430-301 - Ja - no problems, IrDa nicht probiert -
Toshiba Satellite 3000-214/514 - Ja - IrDA geht, Modem nicht probiert -
Toshiba Satellite 4080XCDT - Ja - Modem und IrDA nicht probiert -
Toshiba Satellite 4090XCDT - Ja - Modem und IrDA nicht probiert -
Toshiba Satellite 5100 - Ja - (Funktionstasten funktionieren, zeigen aber kein Symbol auf dem Bildschirm mehr an, was nicht so stört. Modem nicht getestet, Mehrbildschirmbetrieb schalten noch nicht getestet, ansonsten hat Ubuntu alles schön eingerichtet und es läuft) -
Toshiba Satellite 5200-801 - Ja - Suspend, Modem & IrDA nicht getestet -
Toshiba Satellite A 40 - Ja - ohne Probleme, Energiefunktionen nicht ausgetestet; softmodem nicht getestet; für FN-Tasten fnfx verwenden -
Toshiba Satellite A80-121 - Ja 8.04 ohne Probleme (Ubuntu 7.10 - 8.10); Modem ungetestet; Fn-Tasten und Sondertasten genauso -
Toshiba Satellite A80-163 - Ja 7.10 7.10 -
Toshiba Satellite A100-02b - Ja 7.04 Mic mit alsa1.0.14 -
Toshiba Satellite A100-153 - Ja 9.10 ab Hardy bis Karmic): Out-of-the-box, außer auf ATI Mobility Radeon X1600 unter Jaunty und Karmic gibt es Probleme bei Standby- sowie Ruhezustandmodus, ansonsten läuft die Grafikkarte sehr gut mit dem opensource Treiber. Nicht getestet: RJ-11 Buchse für Modem, S-Video Buchse, Firewire Port, Kensington Lock -
Toshiba Satellite A60-120 - Bedingt - Toshiba Satellite A 60-120 🇬🇧 ; teilweise Audioprobleme, Modem ungetestet -
Toshiba Satellite A100-169 - Ja - Modem nicht getestet; Kartenleser nicht getestet; TV-Out und externer Monitor nicht getestet; FN-Tasten ohne Funktion -
Toshiba Satellite A100-283 - Ja 6.06 out of the box -
Toshiba Satellite A100-332 - Ja 11.04 überhitzt bei Standard-Einstellungen. Dies führt zu einer Notabschaltung. Um das Problem zu beheben, muss mit dem Kernelparameter acpi=copy_dsdt gebootet werden. Siehe Booten und Diskussion im Forum. 11. Juli 2011 19:09
Toshiba Sattelite A100-773 - Ja 10.04 siehe Toshiba Satellite A100-773 1. Oktober 2010 11:09
Toshiba Satellite A210-1CF - Ja - WLAN, Multimediatasten, Bildschirmhelligkeit einstellen, Sound, Graphikkarte, Kamera funktioniert -
Toshiba Satellite L40 - Ja 10.10 (auch 9.10; 10.04 64 bit); siehe Toshiba Satellite L40: Funktion: Sound, Grafik, SATA, WLAN, LAN, Suspend to RAM, Backlight Dimmen (Tasten), Audio Tasten, USB (Fehler beim Zurückkommen aus dem Sleep wird die Backlight nicht wieder eingeschaltet, kann aber durch drücken der FN+Heller eingeschaltet werden) Alles nicht angegebene - nicht getestet; externes Mikrofon funktioniert nicht mehr bei 10.10 7.11.2010
Toshiba Satellite L40-13C - Ja s. Artikel Sound mittels HDA, WLAN (Atheros AR5006EG), LAN, Suspend to RAM, FN-Tasten, Sleep und Energiesparmodus laufen. Modem/ExpressCard nicht getestet -
Toshiba Satellite L300D - 10F ? Ja 11.04 funktioniert problemlos (keine Fn-Tasten Funktion), 10.10 1. Dezember 2010 14:54
Toshiba Satellite L350 - Ja 9.10 W-LAN geht nicht, rest out-of-the-box(Hardy). Unter 9.10 (Karmic) läuft alles out-of-the-box. -
Toshiba Satellite L350D-11S ? Ja 9.10 out-of-the-box; Problem mit Helligkeit nach SuspendToRam: Launchpad Bug #438084 4. April 2010 13:42
Toshiba Satellite L350-16S Intel Mobile PM965/GM965/GL960, LAN:RTL8102E PCI-E Fast Ethernet NIC; Sound: Intel 82801H (ICH8 Family) HD Audio Controller; WLAN:iwl3945 Ja 10.04 out-of-the-box; WebCam + Skype laufen ootb; Probleme nach Suspend 12. August 2010 18:57
Toshiba Satellite L300 14C - Ja 8.10 Unter 8.10 (Intrepid Ibex) läuft alles out-of-the-box. Unter Hardy und davor streikt die W-Lan Karte -
Toshiba Satellite L300 214 - Ja 9.04 Unter Ubuntu 9.04 (Jaunty Jackalope) läuft alles out-of-the-box außer dem Bereitschaftsmodus -
Toshiba Satellite L300 2F5 - Ja 9.04 Unter Ubuntu 9.10 läuft alles out-of-the-box, Webcam mit "sudo modprobe uvcvideo" aktiviert. Bereitschaftsmodus nicht getestet. -
Toshiba Satellite L550-207 - Ja 10.04 Alles läuft out-of-the-box, für 3D-Beschleunigung wird fglrx benötigt. Dieser läuft stabil, Probleme gibt's nur beim Aufwachen aus dem Bereitschaftsmodus. Wine-Apps laufen unter compiz nur mit aktivierter Abhilfe (compizconfigsettingsmanager) -
Toshiba Satellite L655-S51121 - Ja 10.10 Akkuanzeige geht nicht (ACPI-Bug?), umschalten auf Kopfhörer muss erst gefixt werden (http://forum.ubuntuusers.de/topic/toshiba-satellite-l630-probleme-mit-soundkarte/?highlight=snd+hda+intel+model#post-2669291), WLAN nur nach Treiberneuinstallation und temporärer Benutzerkrise -
Toshiba Satellite M30-642 - Ja - kein Kartenleser; Modem & IrDA nicht getestet -
Toshiba Satellite M30X-122 - Ja - Multimediakeys funktionieren mit FreeZeeButton; FN-Keys gehen alle bis auf die Tasten für Suspend to Disk und Suspend to RAM, Keycodes mussten teilweise per Hand nachgetragen werden; Suspend To RAM geht mit Kerneloption acpi_sleep=S3_bios; ALPS-Touchpad 🇬🇧 funktioniert prima mit Kernel 2.6.12.x (oder 2.6.10er selbst patchen). Nicht getestet: Modem, IrDA, Kartenleser) -
Toshiba Satellite M40-129 - Ja - Multimedia-Tasten funktionieren nicht auf Anhieb. Nicht getestet: Modem, IrDA, Kartenleser -
Toshiba Satellite M100-152 - Ja 7.10 unter Feisty nicht lauffähig (kein X-Server), unter Gutsy alles out-of-the-box (inkl. Kartenleser). Modem nicht getestet. -
Toshiba Satellite P20-304 - Ja - Modem und IRDA noch nicht probiert -
Toshiba Satellite P200-1E9 - Bedingt - Soweit problemlos, Kopfhörerausgang funktioniert nicht, WLAN macht anfänglich Probleme (mit Wicd kein Problem), Standby / Ruhezustand teilw. problematisch, Modem, Speicherkartenslot nicht getestet, werden aber erkannt und dürften funktionieren -
Toshiba Satellite P300D(PSCDE) - Ja - Läuft alles seit (ubuntu-8.10-desktop-amd64.iso vom 06.01.2009). Nicht getestet: Modem und Multimediatasten -
Toshiba Satellite P300-23M - Ja - Ubuntu 8.10 (32bit), Funktions- und Multimediatasten problemlos, opt. SPDIF-out keine Unterstützung, Lüfter läuft ständig, Modem nicht getestet; Update: 9.04 (64-bit) mit fglrx-Treiber und Patch-> Lüfter mit Ruhephasen; SPDIF immer noch nicht unterstützt -
Toshiba Satellite Pro M30 - Ja - funktioniert problemlos; Modem noch nicht getestet -
Toshiba Satellite Pro L670 - Ja 10.10 funktioniert problemlos; Webcam noch nicht getestet -
Toshiba Satellite Pro 4290 - Ja - IrDA funktioniert, Modem noch nicht getestet -
Toshiba Satellite Pro 4600 - Ja - läuft alles außer IrDA auf Anhieb, inkl. WLAN, Modem, PCMCIA, Dockinstation, ACPI, Hibernate läuft ab Kubuntu 6.10 -
Toshiba Satellite Pro 6100 - Ja - Lautstärkeregler ist softwaregesteuert, Modem und IRDA noch nicht probiert -
Toshiba Satellite U500-12D Grafikkarte: nVidia GeForce G 210M, WLAN: Realtek RTL 8191SE. Bedingt 10.10 WLAN und bluetooth ootb. acpi.power_nocheck=1 muss in GRUB 2 eingefügt werden. Die Multimediatasten nicht verwenden, Ubuntu friert dabei ein. Bildschirmhelligkeit lässt sich nicht einstellen. Die Omnibook-Treiber zu installieren könnte eventuell helfen, habe ich nicht ausprobiert. WLAN-Schalter, Webcam, Bereitschaftsmodus und Ruhezustand funktionieren einwandfrei. Das WLAN läuft etwas instabil und das Notebook wird zu heiss (ca. 60°C im Normalbetrieb). Das Notebook läuft unter 10.04 am besten, der Bluetooth-Adapter wird jedoch nicht erkannt. Unter 9.10 lief WLAN erst nach händischer Installation des Treibers von Realtek. 21.12.2010
Toshiba Tecra A8 - Ja - grundlegende Funktionalität getestet und stabil nutzbar (CPU, SATA-Controller, Sound, VGA, LAN, WLAN, CD/DVD-Brenner); leidet an dem Lockup-Bug in Verbindung mit dem ipw3945-WLAN-Chipsatz; BIOS-Update auf mindestens Version 3.30 ist empfohlen zur Beseitigung eines APIC-Fehlers in früheren Versionen -
Toshiba Tecra 8200 - Ja - Alles funktioniert soweit; nicht getestet: IRDA, Modem -
Toshiba Tecra 9100 - Ja - bisher nicht getestet: SD-Slot, IRDA, FN-Tasten, Modem -
Toshiba Tecra M5 - Ja - funktioniert problemlos -
Toshiba Tecra S3 - Ja 8.04 funktioniert ab Hardy Heron 8.04. Edgy Eft 6.10, Feisty Fawn 7.04 und Gutsy Gibbon 7.10 erkennen den S-ATA-Controller nicht -
Toshiba Tecra S5-10W - Ja - funktioniert problemlos; Grafikkarte: "Verwaltung eingeschränkter Treiber" muss aktiviert werden bei 1680x1050Pixel Auflösung. Nicht getestet bisher: Bluetooth, Fingerprint, WiFi -
Toshiba Satellite S 5200-801 - Ja - funktioniert problemlos, Touchpad nur mit Grundfunktionen -
Toshiba R10-111 - Ja 8.04 wacht nach Stand-By nicht auf. UMTS nicht getestet. Rest Funktioniert ootb -
Toshiba Satellite R630 14J WLAN: Broadcom BCM4313 Ja 10.10 Abstürze für BIOS-Versionen kleiner 1.8 (Lösung: BIOS-Update oder Kernel von Lucid verwenden), WLAN funktioniert eingeschränkt (WLAN-Fn-Button funktioniert nicht, u.A.) (Lösung: manuelle Installation des neusten Broadcom Treibers), Sound über HDMI nicht getestet 24.01.2011

Transtec

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Transtec Levio 550W - Ja ? Grafik funktioniert mit voler Auflösung und 3D, Sound geht auch, sowie WLAN. Bluetooth, Cardreader, Modem, Webcam nicht getestet. -

WeTab

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
WeTab 32GB 3G - Ja 11.04 läuft out of the box, jedoch bislang nur mit Classic- und Unity 2D, jedoch nicht Standard-Unity-Oberfläche; GPS und Bewegungssensoren werden bislang nicht unterstützt; für Einrichtung ist USB-Tastatur hilfreich 4.5.2011

Wortmann

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Wortmann Terra AURA 8300 - Ja ? Card-Reader nicht getestet -
Wortmann Terra A2500H - Ja 7.04 voller Umfang unter 7.10 (Touchpad, Ports –, // und USB, VGA 1280*1024 @ 32bit (Cardreader und IEE 1394 nicht getestet) -

Xeron

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Xeron Sonic Pro X-50 - Ja ? Infrarot-Schnittstelle und Modem nicht getestet -

Zepto

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Zepto Znote 6024W - Ja 7.10 getestet mit Gutsy Beta AMD64; Alles funktioniert out of the Box bis auf Sound (Alsa-Bug), Suspend to Disk und Compiz (Karte blacklisted); Modem, IRDA, SPDIF, Firewire nicht getestet -
Zepto Znote 6324W - Ja 8.04 Alles funktioniert out of the Box außer WLAN. Hersteller verbaut entweder einen Atheros 5008 oder einen RaLink 2860 Chip ein. In meinem Fall ein RaLink. RaLink stellt aber Linuxtreiber zur Verfügung, die man sich selbst kompilieren muss. Funktionieren aber einwandfrei. Suspend to Disk und to Ram funktionieren einwandfrei, Compiz Fusion ebenso. Auch die FN-Tasten funktionieren. Modem, IrDA, SPDIF, Firewire nicht getestet. -
Zepto Znote 6224W - Ja 9.10 Alles funktioniert out of the Box. Es gibt aber Probleme mit Sound. Manchmal mutet sich das System von alleine und dann muss man einmal manuell Muten und dann wieder UnMuten damit der Sound wieder einwandfrei funktioniert. FN-Tasten funktionieren. Bluetooth funktioniert auch Out of the Box. Die vier Multimedia Tasten neben dem Powerknopf funktionieren auch einwandfrei und man kann sie einfach über "System → Einstellungen → Tastenkombinationen" frei programmieren. Wenn bei euch der Lüfter nach Installation von 9.10 permanent läuft solltet ihr gleich über "System → Systemverwaltung → Hardware-Treiber" die proprietären Grafiktreiber aktivieren. Dann läuft der Lüfter wieder normal. -

Diese Revision wurde am 17. November 2015 19:07 von aasche erstellt.
Die folgenden Schlagworte wurden dem Artikel zugewiesen: Hardware