ubuntuusers.de

Intel

Bezeichnung Typ ID Chipsatz/Treiber Verschlüsselung Kommentar
Pro/Wireless 2100 Mini-PCI 8086:1043 ipw2100 WEP WPA WPA2 unterstützen nur neuere Modelle/Kartenrevisionen dieses Typs. Treiberentwicklung wurde eingestellt.
Pro/Wireless 2200BG Mini-PCI 8086:4220 ipw2200 WEP WPA WPA2 Treiberentwicklung wurde eingestellt. Verbindung zu Ad-Hoc Netzwerken nur mit Firmware V3.0 Version 3.1 enthält einen Bug.
Pro/Wireless 2915ABG Mini-PCI 8086:4223
8086:4224
ipw2200 WEP WPA WPA2 Zwischenstufe zur 3945ABG. Modul ipw2200 funktioniert nicht immer einwandfrei (Verbindungsprobleme). Treiberentwicklung wurde eingestellt.
Pro/Wireless 3945ABG Mini-PCIe 8086:4222
8086:4227
iwl3945 WEP, WPA WPA2 Forenbeitrag zum Abschalten einer dauerhaft blinkenden WLAN-LED.
Wireless WiFi Link 4965AGN Mini-PCIe 8086:4229 iwl4965 WEP WPA WPA2 Forenbeitrag zum Abschalten einer dauerhaft blinkenden WLAN-LED. Draft-N aktivieren.
Wireless WiFi Link 3x/5x/6x/7x/8x Mini-PCIe 8086:42xx iwlwifi WEP WPA WPA2 Grundsätzlich direkt unterstützt. Neue a/c WLAN-Chipsätze der 3x und 8x Baureihe benötigen bei älteren Kernelversionen (< 4.8) ggf. einen aktualisierten Treiber und die neueste Firmware. Siehe auch WLAN
DualBand Wireless ac 7260 Mini-PCI(e) 8086:4070 iwlwifi WEP WPA WPA2 (PSK/TKIP) Funktioniert out of the box.
Bigfoot Device PCI 8086:2526 iwlwifi WEP WPA WPA2 Backport-Treiber muss installiert werden, Anleitung hier. Subsystem Bigfoot Networks, Inc. Device [1a56:1550]. Offenbar ab Kernel 4.18 enthalten, siehe Mainline-Kernel

Aktuellere Intel-WLAN-Chips können durch folgendes PPA unterstützt werden:

Adresszeile zum Hinzufügen des PPAs:

Hinweis!

Zusätzliche Fremdquellen können das System gefährden.


Ein PPA unterstützt nicht zwangsläufig alle Ubuntu-Versionen. Weitere Informationen sind der Wiki/Vorlagen/PPA/ppa.png PPA-Beschreibung des Eigentümers/Teams canonical-hwe-team zu entnehmen.

Damit Pakete aus dem PPA genutzt werden können, müssen die Paketquellen neu eingelesen werden.

Hinweis!

Zusätzliche Fremdquellen können das System gefährden.

Paketliste zum Kopieren:

sudo apt-get install backport-iwlwifi-dkms build-essential dkms linux-headers-generic 

Oder mit apturl installieren, Link: apt://backport-iwlwifi-dkms,build-essential,dkms,linux-headers-generic

Diese Revision wurde am 23. März 2020 09:27 von DJKUhpisse erstellt.
Die folgenden Schlagworte wurden dem Artikel zugewiesen: Netzwerk, Intel, WLAN, Hardware