LIVES

Dieser Artikel wurde für die folgenden Ubuntu-Versionen getestet:

Zum Verständnis dieses Artikels sind folgende Seiten hilfreich:

  1. Installation von Programmen

  2. Starten von Programmen

  3. Ein Terminal öffnen

Inhaltsverzeichnis
  1. Installation
  2. Benutzung
  3. Problembehebung
  4. Links

Logo_LIVES.png LiVES 🇬🇧 (Linux Video Editing System) ist ein Videoschnittprogramm für Linux, das derzeit angeblich nur in Englisch verfügbar ist. Je nach installierten Sprachpaketen läuft es allerdings durchaus teilweise auf Deutsch.

Enthalten sind zwei Komponenten:

  1. Video-Editor: man kann Videos schneiden, sie zu einem kompletten Film zusammenstellen und mit diversen Effekten versehen. Es bietet vielfältige Funktionen zum Bearbeiten und Erstellen von Videos.

  2. VJ-Werkzeug: Mischen von Videos in Echtzeit

Als wesentliche Merkmale werden angegeben:

Weitere Details der Möglichkeiten des Programms finden sich unter Features 🇬🇧.

Installation

Das Programm ist in den offiziellen Paketquellen enthalten. Es muss folgendes Paket installiert werden [1]:

Paketliste zum Kopieren:

sudo apt-get install lives 

Oder mit apturl die Pakete installieren. Link: apt://lives

Bei Installation über Ubuntu Software können folgende Komponenten gleich mit installiert werden:

Benutzung

Beim ersten Programmstart [2] mit dem Befehl lives oder über den Eintrag im Anwendungs-Menü "Multimedia -> LIVES" kann man das Arbeitsverzeichnis angeben. Ein Assistent prüft, ob alle erforderlichen Komponenten installiert sind. Es stehen zwei Arbeitsmodi zur Verfügung:

./LIVES.png
Ansicht Clip Editor

./LIVES1.png
Ansicht Multitrack

Unter "Preferences"/"Werkzeuge -> Einstellungen" oder unter "Edit"/"Bearbeiten" kann diese Auswahl jederzeit nachträglich geändert werden.

Das Programm besteht aus:

Erste Schritte

Unter "File -> Open File"/" Datei -> Öffne Datei/Verzeichnis" lädt man sich eine zu bearbeitende Videodatei ein. Das "Dateiauswahl-Fenster" bietet die Möglichkeit, die Videodatei im "Preview"/"Vorschau" vorab anzuschauen. Beim Einladen wird die Datei automatisch in ihre Einzelbilder zerlegt und temporär auf der Festplatte gespeichert, was je nach Format eine Weile dauern kann. Anschließend erscheint links unter "First Frame"/"Erstes Bild" das erste und unter "Last Frame"/"Letztes Bild" das letzte Einzelbild.

Eine Auswahl "Selection" kann man schnell mit der Maus durch Ziehen auf der Zeitleiste oder genau mit den Bildzählern rechts und links erzeugen. Zum Exportieren "Datei -> Codiere Auswahl als" der Bearbeitung bleiben - sofern man keine Filter gewählt hat - standardmäßig Grösse und Seitenverhältnis unverändert, die Anzahl der Bilder / Sekunde kann noch geändert werden. Voreingestellt ist "Multi_encoder", Format für Video "hi-theora" und für Ton "vorbis". Ggf. passt LIVES Details der Videoauflösung den gewählten Formaten bzw Codecs etwas an.

Hat man mehrere Clips im "Multitrack Mode" geladen, werden diese nicht automatisch in die Zeitleiste geladen, sondern unter "Clips" angezeigt, so dass man sie nach Wunsch positionieren kann auf "Video1" oder "Video2". Dann können auch Effekte hinzugefügt werden.

Falls man mehr wissen möchte, steht unter "Hilfe -> Handbuch" ein brauchbares Online-Handbuch zur Verfügung.

Problembehebung

Falls die Voreinstellungen es nicht erlauben, zu exportieren, sollte es mit folgenden Einstellungen gelingen: