Hibiscus/HBCI

Dieser Artikel wurde für die folgenden Ubuntu-Versionen getestet:


Du möchtest den Artikel für eine weitere Ubuntu-Version testen? Mitarbeit im Wiki ist immer willkommen! Dazu sind die Hinweise zum Testen von Artikeln zu beachten.

Zum Verständnis dieses Artikels sind folgende Seiten hilfreich:

  1. Hibiscus

  2. HBCI-Kartenleser installieren

Inhaltsverzeichnis
  1. HBCI-Kartenleser unter Hibiscus einrichten...
  2. Getestete Kartenleser
  3. Bekannte Probleme und Lösungen
  4. Links

Achtung!

Für ältere Kartenleser ohne Pin-Pad wird die Unterstützung auslaufen, von einer Benutzung/Anschaffung ist daher abzuraten.

HBCI-Kartenleser unter Hibiscus einrichten

Es werden verschieden konfigurierte HBCI-Karten von Banken ausgegeben. Daher gibt es für die Einrichtung zwei verschiedene Vorgehensweisen.

Eine neue, unbenutzte HBCI-Karte einrichten

Die Einrichtung einer neuen, unbenutzten HBCI-Karte unter 18.04 ist ausführlich und mit Grafiken im Hibiscus-WIKI 🇩🇪 erklärt.

Eine bereits verwendete HBCI-Karte einrichten

Die Einrichtung einer bereits zuvor schon einmal benutzten HBCI-Karte unter 18.04 ist ausführlich und mit Grafiken im Hibiscus-WIKI 🇩🇪 erklärt.

Getestete Kartenleser

Cherry HBCI-Kartenleser

Hinweis:

Bei der Verwendung der Tastatur Cherry KC 1000 SC und Cherry KC 1000 SC-Z, ist zur Pin Eingabe der Nummernblock zu benutzen.

Wurde der PIN eingegeben, zur Bestätigung die Taste "OK" auf dem Nummernblock nutzen!

Bei Verwendung an einem Notebook, muss die Tastatur beim Systemstart angeschlossen sein.

ReinerSCT HBCI-Kartenleser

* Der ReinerSCT cyberJack one beinhaltet sowohl die Übertragung via Bluetooth als auch USB-Kabel. Hierbei ist USB Kabel für HBCI-Banking und Bluetooth für CHIP-TAN (Die Verbindung Bluetooth ist noch nicht getestet Stand:05.06.2018)

Bekannte Probleme und Lösungen

HBCI-Karte wird nach Neuinstallation nicht erkannt

Wird die HBCI-Karte nach einer Neuinstallation nicht gefunden, ist davon auszugehen das die HBCI-Karte nicht vollständig konfiguriert ist.

Problem nach Ubuntu Release-Upgrade

Wurde Ubuntu in der Version 18.04 nicht neu installiert, sondern über ein Release-Upgrade von einer älteren Version, kann es vorkommen, dass HBCI-Kartenleser nicht unterstützt werden. Eine Lösung ist die Installation von Hibiscus über die PPA.

Probleme mit Bank-Zugangsdaten

Es wird empfohlen, die erhaltenen Bankzugangsdaten zu prüfen, insbesondere den Bankservernamen. Es kommt vor, dass in Schreiben falsche Bankservernamen ausgegeben werden.

Einige Bankdaten sind hier aufgelistet: https://www.willuhn.de/wiki/doku.php?id=support:list:banken:misc:ddv. 🇩🇪