Wiki/Vorlagen/Fremdpaket

<@ if ['sourceforge','launchpad','googlecode'] contains $arguments.0 @> <@ if $arguments.0 == 'sourceforge' @> Beim SourceForge-Projekt <@ $arguments.1 @> werden DEB-Pakete angeboten. <@ endif @> <@ if $arguments.0 == 'launchpad' @> Beim Launchpad-Projekt <@ $arguments.1 @> werden DEB-Pakete angeboten. <@ endif @> <@ if $arguments.0 == 'googlecode' @> Beim Google Code 🇩🇪 -Projekt <@ $arguments.1 @> werden DEB-Pakete angeboten. <@ endif @> <@ else @> Von <@ $arguments.0 @> werden <@ if $arguments.1 == 'dl' @> folgende DEB-Pakete angeboten: <@ for $arg in $arguments @> <@ if $loop.index < 3 or ['eoan', 'bionic', 'xenial'] contains $arg @> <@ else @>

<@ endif @> <@ endfor @> <@ else @> [<@ $arguments.1 @> DEB-Pakete] ⮷ angeboten. <@ endif @> <@ endif @> <@ if $arguments contain 'eoan' or $arguments contain 'bionic' or $arguments contain 'xenial' @> Die Pakete können für <@ for $arg in $arguments @> <@ if ['eoan', 'bionic', 'xenial'] contains $arg @> <@ if $arg == 'eoan' @>Ubuntu 19.10<@ endif @> <@ if $arg == 'bionic' @>Ubuntu 18.04<@ endif @> <@ if $arg == 'xenial' @>Ubuntu 16.04<@ endif @> <@ if $loop.revindex > 2 @>, <@ endif @> <@ if $loop.revindex == 2 @> und <@ endif @> <@ endif @> <@ endfor @> heruntergeladen werden. <@ else @> Die unterstützten Ubuntuversionen und Architekturen werden aufgelistet. <@ endif @> Nachdem man sie für die korrekte Ubuntuversion und Architektur geladen hat, müssen DEB-Pakete noch installiert werden.

Hinweis!

Fremdpakete können das System gefährden.