Archiv/Mistelix

Archivierte Anleitung

Dieser Artikel wurde archiviert. Das bedeutet, dass er nicht mehr auf Richtigkeit überprüft oder anderweitig gepflegt wird. Der Inhalt wurde für keine aktuell unterstützte Ubuntu-Version getestet. Wenn du Gründe für eine Wiederherstellung siehst, melde dich bitte in der Diskussion zum Artikel. Bis dahin bleibt die Seite für weitere Änderungen gesperrt.

Zum Verständnis dieses Artikels sind folgende Seiten hilfreich:

  1. Anwendungen hinzufügen

  2. Ein Programm starten

Inhaltsverzeichnis
  1. Installation
  2. Bedienung
  3. DVD erstellen
  4. Links

mistelix.png Mistelix 🇬🇧 ist ein Programm, mit dem Diashows und Präsentationen zur Wiedergabe auf dem Computer, sowie DVDs aus den erzeugten Präsentationen ("Projekten") erstellt werden können. Mistelix unterstützt nahezu alle Formate und erlaubt es, DVDs mit eigenen Hintergrundbildern zu erzeugen.

Die letzte Version stammt aus dem Jahr 2011. Zwischenzeitlich wurde die Weiterentwicklung eingestellt. Alternativen finden sich in den Artikel Diashows erstellen und Präsentationen (Abschnitt „mit-Videos“).

Installation

Mistelix_001.png Mistelix ist bis einschließlich Ubuntu 14.04 in den offiziellen Paketquellen enthalten. Um das Programm zu installieren [1], werden die folgenden Pakete benötigt:

Paketliste zum Kopieren:

sudo apt-get install mistelix gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 dvdauthor 

Oder mit apturl die Pakete installieren. Link: apt://mistelix,gstreamer0.10-ffmpeg,gstreamer0.10-fluendo-mp3,dvdauthor

Das Programm kann dann als mistelix gestartet werden [2].

Bedienung

Mistelix_003.png Nach dem Programmstart legt man fest, welche Art von Vorführung man erstellen und als "Projekt" speichern möchte.

Hinweis:

Projekte werden nicht automatisch abgespeichert. Als Speicherort verwendet das Programm den Ordner mistelix im Homeverzeichnis.

Es öffnet sich jeweils das Fenster "Neues Mistelix-Projekt".

Dia-Vorführung

Dia-Vorführung.png Bilder können nach Klick auf die Schaltfläche "Dia-Vorführung hinzufügen" und Wahl des gewünschten Verzeichnisses durch Hineinziehen mit der Maus hinzufügt werden. Zu jedem Bild kann

festgelegt werden. Es gibt eine Vorschaufunktion. Darüber hinaus sind Angaben zu Projektname, Ausgabeordner und gewünschter Auflösung möglich.

Videos können in diesem Modus leider nicht hinzugefügt werden.

Speichern

Erst über "Projekt --> Projekt erstellen" wird mit Klick auf die Schaltfläche "Erstellen" tatsächlich das Projekt gespeichert.

DVD-Projekt

DVD-Projekt.png

Hier können mit der Schaltfläche

Im Menüpunkt "Bearbeiten" kann man mit "DVD-Menü-Thema auswählen ..." das Aussehen des DVD-Hauptmenüs (Hintergrundbild und die Art von Schaltflächen) festlegen.

Im Menüpunkt "Ansicht" kann man den "TV-sicheren Bereich anzeigen" lassen.

Ein Projekt kann auch mit F5 erstellt werden. Projektname, Ausgabeordner und gewünschtes Videoformat (PAL/NTSC) sowie Seitenverhältnis können angegeben werden.

Einstellungen.png

Einstellungen

Unter dem Menüpunkt "Bearbeiten -> Einstellungen" können neben diversen Pfaden die Größe der Vorschaubilder, vorgegebene Übergangseffekte sowie die Anzeigedauer (Zeit) festgelegt werden.

Erweiterungen.png

Erweiterungen

Der Menüpunkt "Bearbeiten -> Erweiterungen verwalten" zeigt die installierten Übergangseffekte sowie sonstige Effekte an. Ferner können hier zusätzliche Erweiterungen installiert werden, so es sie gibt.

Aussehen

Das von Mistelix verwendete Design (Theme) enthält:

  • Ein Hintergrundbild

  • Das Erscheinungsbild, wie eine angewählte Schaltfläche hervorgehoben wird

Themes werden in der Datei Themes.Xml, standardmässig zu finden in /usr/share/mistelix. festgelegt. Eine solche Definition sieht beispielsweise so aus:

<Theme>
 <name>Beach</name>
 <menu_background>beach_mainmenu.jpg</menu_background>
 <button_select>beach_menu_normal.svg</button_select>
 <button_highlight>beach_menu_highlight.svg</button_highlight>
</Theme>

DVD erstellen

Das Video wird im Verzeichnis ~/mistelix/dvd/ abgespeichert und kann direkt auf DVD gebrannt werden. Um ein ISO-Abbild (.iso) zu erstellen, kann genisoimage verwendet werden:

genisoimage -dvd-video -udf -o dvd.iso dvd