ubuntuusers.de

Fremdquelle

Um aus der Fremdquelle zu installieren, muss man <@ if $arguments as lowercase contain 'jammy' or $arguments as lowercase contain 'impish' or $arguments as lowercase contain 'focal' or $arguments as lowercase contain 'bionic' @> die folgenden Paketquellen freischalten:

Hinweis!

Zusätzliche Fremdquellen können das System gefährden.

deb <@ $arguments.0 @> VERSION
<@ for $arg in $arguments @>
<@ if $loop.index > 1 @>
<@ if ['jammy', 'impish', 'focal', 'bionic'] contains $arg @>
<@ else @> <@ $arg @>
<@ endif @>
<@ endif @>
<@ endfor @>

<@ else @> unabhängig von der Ubuntu-Version die folgende Paketquelle freischalten:

Hinweis!

Zusätzliche Fremdquellen können das System gefährden.

deb <@ $arguments join_with ' ' @>

<@ endif @>

Diese Revision wurde am 31. März 2022 20:17 von noisefloor erstellt.