ubuntuusers.de

Du betrachtest eine alte Revision dieser Wikiseite.

LIVES

Dieser Artikel wurde für die folgenden Ubuntu-Versionen getestet:

Zum Verständnis dieses Artikels sind folgende Seiten hilfreich:

Logo_LIVES.png LiVES 🇬🇧 (Linux Video Editing System) ist ein Videoschnittprogramm für Linux, das derzeit angeblich nur in Englisch verfügbar ist. Je nach installierten Sprachpaketen läuft es allerdings durchaus teilweise auf Deutsch.

Enthalten sind zwei Komponenten:

  1. Video-Editor: man kann Videos schneiden, sie zu einem kompletten Film zusammenstellen und mit diversen Effekten versehen. Es bietet vielfältige Funktionen zum Bearbeiten und Erstellen von Videos.

  2. VJ-Werkzeug: Mischen von Videos in Echtzeit

Als wesentliche Merkmale werden angegeben:

Weitere Details der Möglichkeiten des Programms finden sich unter Features 🇬🇧.

Installation

Das Programm ist in den offiziellen Paketquellen enthalten. Es muss folgendes Paket installiert werden [1]:

  • lives (universe)

Paketliste zum Kopieren:

sudo apt-get install lives 

Oder mit apturl installieren, Link: apt://lives

Bei Installation über Ubuntu Software können folgende Komponenten gleich mit installiert werden:

  • dvgrab holt Videodateien über IEEE1394 oder USB-Anschluss

  • libdv-bin für Videos im DV-Format

  • mencoder MPlayer's Movie Encoder

  • mjpegtool für das MPEG-Format

Benutzung

Beim ersten Programmstart [2] mit dem Befehl lives oder über den Eintrag im Anwendungs-Menü "Multimedia → LIVES" kann man das Arbeitsverzeichnis angeben. Ein Assistent prüft, ob alle erforderlichen Komponenten installiert sind. Es stehen zwei Arbeitsmodi zur Verfügung:

  • "Clip Edit mode" - für einfachere Bearbeitungen sowie zum Mischen von Videos

  • "Multitrack mode" - für aufwendigere Arbeiten mit mehr als einem Clip

./LIVES.png
Ansicht Clip Editor

./LIVES1.png
Ansicht Multitrack

Unter "Preferences"/"Werkzeuge → Einstellungen" oder unter "Edit"/"Bearbeiten" kann diese Auswahl jederzeit nachträglich geändert werden.

Das Programm besteht aus:

  • Menüleiste

  • Symbolleiste

    • Video in separatem Fenster abspielen

    • übliche Videoabspielfunktionen einschließlich Endlosschleife

    • Ausschalten der Tonspur

  • Fenster "First Frame" zum Anzeigen des ersten

  • Fenster "Last Frame" zum Anzeigen des letzten Einzelbildes

  • darunter jeweils der Einzelbildzähler

  • LIVES Filmsymbol

  • Zeitleiste der eingeladenen Videodatei aufgeteilt in Video- und Tonspuren

Erste Schritte

Unter "File → Open File"/" Datei → Öffne Datei/Verzeichnis" lädt man sich eine zu bearbeitende Videodatei ein. Das "Dateiauswahl-Fenster" bietet die Möglichkeit, die Videodatei im "Preview"/"Vorschau" vorab anzuschauen. Beim Einladen wird die Datei automatisch in ihre Einzelbilder zerlegt und temporär auf der Festplatte gespeichert, was je nach Format eine Weile dauern kann. Anschließend erscheint links unter "First Frame"/"Erstes Bild" das erste und unter "Last Frame"/"Letztes Bild" das letzte Einzelbild.

Eine Auswahl "Selection" kann man schnell mit der Maus durch Ziehen auf der Zeitleiste oder genau mit den Bildzählern rechts und links erzeugen. Zum Exportieren "Datei → Codiere Auswahl als" der Bearbeitung bleiben - sofern man keine Filter gewählt hat - standardmäßig Grösse und Seitenverhältnis unverändert, die Anzahl der Bilder / Sekunde kann noch geändert werden. Voreingestellt ist "Multi_encoder", Format für Video "hi-theora" und für Ton "vorbis". Ggf. passt LIVES Details der Videoauflösung den gewählten Formaten bzw Codecs etwas an.

Hat man mehrere Clips im "Multitrack Mode" geladen, werden diese nicht automatisch in die Zeitleiste geladen, sondern unter "Clips" angezeigt, so dass man sie nach Wunsch positionieren kann auf "Video1" oder "Video2". Dann können auch Effekte hinzugefügt werden.

Falls man mehr wissen möchte, steht unter "Hilfe → Handbuch" ein brauchbares Online-Handbuch zur Verfügung.

Problembehebung

Falls die Voreinstellungen es nicht erlauben, zu exportieren, sollte es mit folgenden Einstellungen gelingen:

  • mjpegtools_encoder

  • mpeg2 für Video

  • mp2 für Ton

Diese Revision wurde am 25. April 2019 20:18 von noisefloor erstellt.
Die folgenden Schlagworte wurden dem Artikel zugewiesen: Video, Multimedia