Archiv/Helix Player

Archivierte Anleitung

Dieser Artikel wurde archiviert. Das bedeutet, dass er nicht mehr auf Richtigkeit überprüft oder anderweitig gepflegt wird. Der Inhalt wurde für keine aktuell unterstützte Ubuntu-Version getestet. Wenn du Gründe für eine Wiederherstellung siehst, melde dich bitte in der Diskussion zum Artikel. Bis dahin bleibt die Seite für weitere Änderungen gesperrt.

Zum Verständnis dieses Artikels sind folgende Seiten hilfreich:

  1. Ein einzelnes Paket installieren

Inhaltsverzeichnis
  1. Installation
  2. Konfiguration
  3. Tastenkürzel
  4. Links

./helix_icon.gif Der Helix Player 🇬🇧 ist ein freies Programm zum Abspielen von verschiedenen Video- und Audioformaten. Dies sind unter anderem die Formate: Ogg Vorbis, .au, Ogg Theora, AVI, SMIL, SDP, JPEG, GIF, PNG sowie die Protokolle: RTSP, RTP, HTTP und Multicast. Er kann jedoch nicht für Streaming-Dateien im Internet verwendet werden. Der Helix Player steht unter der GPL.

Installation

Der Helix-Player ist nicht mehr in den offiziellen Paketquellen enthalten. Er kann aber als vorkompilierte Binärversion (nur 32-Bit!) von der Downloadseite 🇬🇧 des Projekts heruntergeladen und installiert werden[1].

Hinweis!

Fremdsoftware kann das System gefährden.

Anschließend markiert man die heruntergeladene Datei als ausführbar und startet den Installationsassistent. Nach der Installation findet sich das Programm im GNOME-Menü unter "Anwendungen -> Multimedia -> Helix Player" wieder.

Experten-Info:

Die Entwickler empfehlen die Kompilierung aus dem Quelltext.

./Helix-Player.png
Helix Player

Konfiguration

Nach dem ersten Programmstart startet ein Setup-Assistent. Dieser gibt Informationen über den gerade verwendeten Player aus. Abschließend startet der Helix-Player. Um einen Clip abzuspielen über das Menü "Datei -> Datei/Adresse öffnen" anwählen und im sich öffnenden Dateibrowser das gewünschte File anwählen...

Einstellungen

Im Feld Einstellungen - zu finden unter: "Extras -> Einstellungen" - gibt es die Reiter:

Ansicht

Über "Ansicht -> Vollbild" kann der Vollbildmodus aktiviert werden. Ein Rechtsklick in diesem Modus öffnet ein Fenster - hier das Häkchen bei Vollbild entfernen - die Standardgröße wird wiederhergestellt. Soll der Clip in einer anderen Größe abgespielt werden unter "Ansicht -> Zoom" das gewünschte Format (1x / 2x) auswählen.

Clip - Informationen

Um weitergehende Informationen über den gerade abgespielten Videoclip zu erhalten im Menü: "Datei -> Clip-Eigenschaften -> Clip-Info anzeigen" auswählen. Im sich nun öffnenden Fenster sind alle Informationen wie z.B. Titel, Autor, Internetlink... zu ersehen.

Tastenkürzel

Tastenkürzel
TastenkombinationBeschreibung
Alt + Strg + O Datei öffnen
Alt + Strg + L Adresse öffnen
Alt + Strg + P Wiedergabe starten
Alt + Strg + S Stop
Alt + Strg + R letzter Clip
Alt + Strg + N nächster Clip
Alt + Strg + F Vollbildmodus (de-)aktivieren
Alt + Strg + T Player immer im Vordergrund
Alt + Strg + G Equalizer ein/ausblenden
Alt + Strg + I Titeldetails editieren (ID3-Tag)