Archiv/Hardwaredatenbank/Mainboards

Archivierte Anleitung

Dieser Artikel wurde archiviert. Das bedeutet, dass er nicht mehr auf Richtigkeit überprüft oder anderweitig gepflegt wird. Der Inhalt wurde für keine aktuell unterstützte Ubuntu-Version getestet. Wenn du Gründe für eine Wiederherstellung siehst, melde dich bitte in der Diskussion zum Artikel. Bis dahin bleibt die Seite für weitere Änderungen gesperrt.

Hinweis:

Die uu-Hardwaredatenbank wird aus verschiedenen Gründen archiviert und ist somit nicht mehr editierbar. Ausführliche Informationen dazu können hier nachgelesen werden: Ikhaya Artikel zur HW-Datenbank

Inhaltsverzeichnis
  1. Mainboards
  2. IDE Controller
  3. SCSI Controller
  4. Serial ATA Controller
  5. USB-Controller

Mainboards

ABIT

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
ABIT AN7 ? Ja ? ? ?
ABIT AN8 Fatality ? Ja ? Firewire noch nicht getestet ?
ABIT AN-M2 ? Ja 7.04 onboard Grafik & Sound o.K., nicht getestet: Optical, Surround ?
ABIT AN-M2HD ? Ja 7.04 Installation mit Vesa-Treiber –> zweite Bootoption, LAN Sound SATA S3 S4 → ok, Firewire nicht getestet ?
ABIT AV8 ? Ja ? Firewire noch nicht getestet ?
ABIT AV8 (3rd Eye) ? Ja ? Firewire noch nicht getestet ?
ABIT AX8 Rev. 1.1 VIA KT890 Ja 9.10 SATA Ports 3&4 liefern ständig Fehler 4. Mai 2010 12:20
ABIT KN8 SLI ? Ja ? SLI nicht getestet ?
ABIT KN9-S ? Ja 7.04 Firewire nicht getestet ?
ABIT KR7A-RAID ? Ja ? Raid Controller nicht getestet ?
ABIT KT-1.1M ? Ja ? ? ?
ABIT NF7-S ? Ja ? ? ?
ABIT NF-M2 ? Ja 6.10 eventuell Probleme mit Compiz, zumindest mir bekannt mit älteren Versionen ?
ABIT NF-M2 nView ? Ja ? ? ?

AOpen

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
AOpen i855GMEm-LFS ? unbekannt ? - ?
AOpen MK79G-1394 ? Ja ? Firewire noch nicht getestet ?

ASRock

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
ASRock 939N68PV-GLAN NVIDIA GeForce 7050 / nForce 630A MCP Ja 8.04 Alle Funktionen des Mainbords laufen Out-of-the-Box seit Ubuntu 8.04 / LinuxMint 5. Um die 3D-Beschleunigung nutzen zu können, werden die NIVIDIA-Treiber benötigt. 7. März 2010 16:13
ASRock 939NF6G-VSTA ? Ja 8.04 Alle Funktionen des Mainbords laufen Out-of-the-Box seit Ubuntu 8.0 / LinuxMint 5. Um die 3D-Beschleunigung nutzen zu können, werden die NIVIDIA-Treiber benötigt. 7. März 2010 16:13
ASRock 4Core1600Twins-P35 Intel-P35 + ICH9 Ja 10.04 Alle Funktionen funktionieren. 12. August 2010 18:46
ASRock ALiveXFire-eSATA2 Northbridge: AMD 480X CrossFire™ / Southbridge: ATI™ SB600 Ja 8.04/8.10/9.04/9.10/10.04 Alle Funktionen des Mainbords laufen Out-of-the-Box 16. August 2010 12:09
ASRock P4i65G Intel 865G / ICH5 Bedingt 10.04 fehlerhafte ACPI-Implementierung, Lüfter laufen in STR und STD weiter 21. August 2010 14:00
ASRock Z68 Extreme4 Intel Z68 Ja 11.04 Bis auf USB3.0 läuft alles Out-of-the-Box (nicht getestet habe ich Firewire). Um die USB3.0 Anschlüsse zum laufen zu bringen musste ich die proposed Paketquelle aktivieren (Achtung nur zu Testzwecken! Die entsprechenden Updates gehen wohl bald in die normalen Updates ein. Siehe Paketquellen (Abschnitt „Die-unterschiedlichen-Archive“)), dann funktioniert der Etron USB3.0 Controller und angeschlossene Geräte. Auch die Sandy-Bridge Grafikfunktionalitäten laufen, wenn man im UEFI die Grafik auf "Onboard" stellt. 2. August 2011 16:00

Asus

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Asus A7A266-E ? Ja ? Ali Chipset ?
Asus A7M266 ? Ja ? - ?
Asus A7N8X Deluxe ? Ja ? - ?
Asus A7N8X-X ? Ja ? Mehr Performance bietet die Bootoption pci=routeirq ?
Asus A7V ? Ja ? VIA KT133 ?
Asus A7V233-Ex ? Ja ? KT266A ?
Asus A7V333-X ? Ja ? VIA KT333 ?
Asus A7V600 ? Ja ? VIA KT600 ?
Asus A7V8X-X ? Ja 9.10 läuft out-of-the-box, auch mit Jaunty, für onboard-Sound an den hinteren Ausgängen Jumper wie im Handbuch setzen ?
Asus A8V Deluxe ? Ja ? - ?
Asus A8N-E ? Ja 9.10 - ?
Asus A8N SLI ? Ja ? - ?
Asus A8N SLI SE ? Ja ? - ?
Asus A8N SLI Deluxe ? Ja ? - ?
Asus A8N SLI Premium ? Ja ? - ?
Asus A8N5X ? Ja 9.10 - ?
Asus A8V-VM ? Ja ? manuell Sound auf 3-stack umstellen ?
Asus AT5NM10-I ? Ja 10.04 Intel Atom D510 mit NM10-Chipsatz 28. Juni 2010 23:10
Asus AT5NM10-I ? Ja 9.10 Intel Atom D510 mit NM10-Chipsatz 28. Juni 2010 23:10
Asus Crosshair III Formula ? Ja 9.04 - ?
Asus CUSI-FX ? Ja ? - ?
Asus CUSL2-M Medion 2001 ? Ja ? Intel 815E micro ATX ?
Asus CUX4X-D ? Ja ? - ?
Asus K8N-E Deluxe ? Ja ? - ?
Asus K8N ? Ja ? - ?
Asus K8N Neo Platinum ? Ja ? - ?
Asus K8N4-E ? Bedingt ? wegen Unverträglichkeit mit einem Timer Installation und Booten nur möglich wenn Parameter acpi=off gesetzt ist; dadurch träges System; ungeeignet für Linux, wenn ASUS, den BIOS-Bug nicht behebt ?
Asus K8V SE Deluxe ? Ja ? - ?
Asus Maximus Formula X38 ? Ja ? - ?
Asus M2A-VM ? Bedingt ? ab Biosversion 1001 ohne zusätzliche Bootparameter ?
Asus M2N ? Ja - mit Biosupdate ?
Asus M2N-MX SE AM2 mATX ? Ja 7.04 Installation mit noapic unter 7.04, 7.10-→?, ansonsten problemlos ?
Asus M2N-E nVIDIA nForce 570 Ja 8.10 out of the box ?
Asus M2N-SLI Deluxe ? Ja ? - ?
Asus M2N32-SLI Deluxe/Wireless Edition ? Ja ? WIFI funktioniert auch ?
Asus M2NPV-MX ? Ja ? - ?
Asus M2NPV-VX ? Ja ? Testbericht Asus M2NPV-VM 🇩🇪 ?
Asus M2N-VM/DVI ? Ja 7.10 unter 7.10 (mehr im Forum) 🇩🇪 -
Asus M2N68 ? Ja ? - ?
Asus M2N68-CM ? Ja ? - ?
Asus M2R32 ? Ja ? MVP Cross Fire Ready mit AM 2 Sockel, ATI XPress3200, AMD 580X Cross Fire Chipset. Cross Fire und Fire Wire (IEEE 1394) nicht getestet. ?
Asus M3A ? Ja 7.10 AMD 770 / SB600 chipset ?
Asus M3A32-MVP Deluxe ? Ja 7.10 AMD 790FX / SB600 chipset ?
Asus M3A78-CM ? Ja ? - ?
Asus M3A78-CM ? Ja ? - ?
Asus M3N78-Pro ? Ja ? - ?
Asus M3N78-Em ? Bedingt 9.04 (mit Kerneloption pci=nomsi geht auch Suspend-to-Ram; OnBoard Grafik GeForce 8300 verursacht u. U. System-Freeze, läßt sich durch Deaktivieren der Desktopeffekte umgehen. Betrifft NVidia Treiber 180.44 von Ubuntu 9.04. Z. B. s. Launchpad; BIOS Version ab 06.06 behebt das Problem. System ist nun auch mit Desktopeffekten stabil. BIOS Option Plug&Play OS ist auf yes) 22. Juni 2010 01:44
Asus M3N78-Em ? Bedingt 8.10 (Express Gate muss unter Windows installiert werden. SATA Festplatte nur über AHCI, Suspend-to-Ram geht nicht, Hibernate geht) 22. Juni 2010 01:44
Asus M3N WS NVIDIA GeForce 8200 Ja 9.10 out of the box ?
Asus M4A77TD Pro ? Ja 9.10 - ?
Asus M4A78T-E AMD 790GX, AMD SB750, ATI HD3300 Ja 9.04 Express Gate muss unter Windows installiert werden. Suspend to Ram funktioniert, OnBoard Grafik ATI Radeon HD3300 funktioniert nach Installation der neuesten ATI-Treiber problemlos auch mit Compiz ?
Asus M4A87TD/USB3 AMD 870, AMD SB850 Ja 10.04 funktioniert größtenteils out of the box, Mikrofon funktioniert erst, wenn man linux-backports-modules-alsa-KERNELVERSION-generic installiert und linux-sound-base, alsa-base, alsa-utils neuinstalliert, SuspendToRAM funktioniert nur mit sudo acpitool -s ?
Asus M4A89GTD PRO/USB3 AMD 890GX, AMD SB850 Ja 10.10 out of the box ?
Asus M4N68T-M ? Ja 11.04 out of the box 30.06.2011
Asus M4N78-Pro ? Ja 9.04 funktioniert mit 9.04 einwandfrei, samt Onboardgrafik mit 3D Beschleunigung ?
Asus P2B-DS ? Ja ? - ?
Asus P2L97 AGP ? Ja ? - ?
Asus P4B533 ? Ja ? - ?
Asus P4G8X Deluxe ? Ja ? - ?
Asus P4C800 Deluxe ? Ja ? - ?
Asus P4C800-E Deluxe ? Ja ? - ?
Asus P4P800-E Deluxe ? Ja ? - ?
Asus P4P800 SE ? Ja ? - ?
Asus P4P800-Xinstallieren ? Ja ? - ?
Asus P4PE Deluxe ? Ja ? - ?
Asus P4S800-MX/S ? Ja ? - ?
Asus P5AD2-E Premium ICH6R Ja 7.10 WLAN Treiber mit NdisWrapper ?
Asus P5B ? Ja ? Intel P965 ?
Asus P5BE ? Ja ? - ?
Asus P5BE Plus ? Ja 9.10 funktioniert problemlos ?
Asus P5E WS Professional Ab Hardy Heron bis auf Raid komplett Ja 8.04 (Intel X38 & ICH9) ?
Asus P5GD1 Nordbridge: Intel(R) 915P
Southbridge: Intel(R) ICH6R
Ja ? - 22. Juni 2010 01:59
Asus P5KC ? Ja ? - ?
Asus P5KR ? Ja ? - ?
Asus P5KPL-AM EPU ? Ja 9.10 funktioniert ohne Probleme ?
Asus P5LD2-VM ? Ja 6.06 - ?
Asus P5LD2-X/1333 ? Bedingt ? Das Mikrofon des On-Board-Sounds geht nicht, sonst läuft alles ?
Asus P5N-E SLI ? Ja ? - ?
Asus P5N7A-VM ? Ja ? HDMI nicht getestet, Rest alles erkannt ?
Asus P5N32-E SLI Plus ? Ja ? bis auf Firewire alles verwendet und funktioniert ?
Asus P5PE-VM ? Ja 6.06 - ?
Asus P5Q PRO ? Ja 8.10 Fire Wire (IEEE 1394) und Raid nicht getestet;
Zum Auslesen der Sensoren mit z.B. LM-Sensors muss das modul "w83627ehf force_id=0x8860" zusätzlich geladen werden, da es (von LM-Sensors) nicht automatisch erkannt wird
?
Asus P5Q PRO ? Bedingt 8.04 Fire Wire (IEEE 1394) und Raid nicht getestet;
Netzwerk funktioniert nicht "out of the box";
?
Asus P5Q Deluxe ? Ja 8.10 - ?
Asus P5Q Deluxe P45 Ja 10.04 Läuft ohne Probleme von der Live-CD. Schwarzer Bildschirm nach der Installation. Lösung: http://forum.ubuntuusers.de/topic/schwarzen-bildschirm-nach-der-installation-vo/#post-2459410 10.08.2010
Asus P5QD Turbo P45 Ja 9.10 Express Gate muss unter Windows installiert werden. Der Soundchip bedarf evtl. einer Umstellung auf eine neuere ALSA-Version. ?
Asus P5WD2-Premium ? Ja ? - ?
Asus TUSL2-C ? Ja ? Intel 815EP, PIII Tualatin FC-PGA2 bis 1.4 GHz ?
Asus M3A-H/HDMI ? Ja ? Onboard-Grafikkarte nicht getestet ?
Asus P6T Deluxe V2 ? Bedingt ? nativ Audioteiber lm-Sensors updaten ?
Asus P6T SE ? Bedingt 9.10 lm-sensors 3.1.2 für w83627ehf benötigt (Gibt es im Debian Repository).
Suspend-to-Ram und Hibernate positiv getestet.
?
Asus P7H55-M LX Intel H55 Bedingt 10.04 Bei Auflösung 1024 x 768 schwarzer Bildschirm, nach Installation aller Aktualisierungen Problem behoben, nicht alle Funktionen getestet 7. April 2011
Asus P7P55D P55 Ja 10.04 9.10 ?
Asus P7P55-M P55 Ja 9.10 - ?
Asus P8P67-LE P67 Ja 10.04 Sensoren ab kernel 2.6.38-8; IDE-Ports (nur auf der -LE Version vorhanden) funktionieren erst nach anwendung eines Patches: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/777325 - Der Kernel muss dazu aktuell noch von Hand gepatcht werden! 07.06.2011

Biostar

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Biostar M7VKE ? Ja ? - ?
Biostar 6100 AM2 nForce 430 ? Ja ? microATX ?
Biostar TA780G M2+ ? Ja ? - ?
Biostar TA790GX A3+ ? Ja ? Onboard-Grafik läuft. Für 3D-Unterstützung den proprietären fglrx-Treiber installieren ?

DFI

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
DFI K6BV3+ ? Ja ? - ?
DFI LANPARTY LT X48-T3RS Intel X48 Ja 10.04 ATI HD2900 Pro 2010-05-10
DFI LANPARTY UT nF4-Ultra-D ? Ja ? nForce4 Ultra ?
DFI LANPARTY UT nF4-SLI-D ? Ja ? nForce4 SLI ?
DFI LANPARTY UT nF4-SLI-DR Expert ? Ja ? nForce4 SLI ?
DFI NFII Ultra Infinity ? Ja ? nForce2 ?

EagleTEC

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
EagleTEC M810LR ? Ja ? - ?

EliteGroup

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
EliteGroup A760GX-M SiS 760GX Ja 9.10 mit AGP Grafik-Slot sowie 3 x PCI ohne Probleme, Grafikkarte NVIDI GeForce 6200 mit 512 MB RAM ?
EliteGroup A780GM-A v1.0 ? ? ? ATI-Hybrid Technologie → unter Linux bisher nicht unterstützt, HDMI, PCI-X und PCI-Express Anschlüsse nicht getestet ?
EliteGroup P6BAP-Me ? Ja ? ? ?
Elitegroup K7S5A Pro ? Ja ? ? ?
Elitegroup K7S5A ? Ja ? ? ?
Elitegroup KN1 Extreme ? Ja ? (Firewire und RAID nicht getestet) ?
Elitegroup N2U400-A nForce2 Ja ? ? ?
Elitegroup P4S8AG ? Ja ? ? ?
Elitegroup P4S5MG/651+(5.1) ? Ja ? ? ?
Elitegroup GeForce6100PM-M2 ? Ja ? On-Board Grafik nicht getestet, allerdings in Hardwaredatenbank Grafikkarten vorhanden ?
Elitegroup Elitegroup nForce4-A939 nVidia nForce4 Ja 8.04/8.10/9.04/9.10/10.04 Alle Funktionen des Mainbords laufen Out-of-the-Box 16. August 2010 12:09

Enmic

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Enmic 8TTX2 ? Ja ? installieren ?

Epia

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
EPIA M2 Mini-ITX ? Ja ? - ?
EPIA M9000 Mini-ITX ? Ja ? - ?
EPIA ME6000 Mini-ITX ? Ja ? - ?

EPoX

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
EPoX 8KTA3 VIA-KT133A Chipsatz Ja ? - 16. Juni 2010 22:37
EPoX 8KHA+ VIA-KT266A Chipsatz Ja ? - 16. Juni 2010 22:37
EPoX 8K3A VIA-KT333 Chipsatz Ja ? - 16. Juni 2010 22:37
EPoX 8K5A3+ VIA-KT333 Chipsatz Ja ? - 16. Juni 2010 22:37
EPoX 8KRA2+ VIA-KT600 Chipsatz Ja ? - 16. Juni 2010 22:37
EPoX 8RDA3+ nForce2-400 Ja ? Rev. 1.1 16. Juni 2010 22:37
EPoX 8RDA3I nForce2-400 Ja ? Rev. 2.1 16. Juni 2010 22:37
EPoX 8RDA+ nForce2 Ja ? Rev. 1.0 16. Juni 2010 22:37
EPoX 9NPA+ Ultra nForce4 Ultra Ja ? Rev. 1.1 16. Juni 2010 22:37
EPoX 4BEA Intel 845E Chipsatz Ja ? - 16. Juni 2010 22:37

eVGA

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
eVGA 112-CK-NF75-K1 nForce 630 Ja ? nForce 630 + GeForce 7100 ?

Foxconn

FSC

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
FSC D1567-Axx Intel 865G / ICH5 Ja 10.04 läuft mit Onboard-Grafik ohne weitere Anpassungen, STR und STD iO 3. Juli 2022 19:18
FSC D1567-Cxx Intel 865G / ICH5 Ja 10.04 läuft mit Onboard-Grafik ohne weitere Anpassungen, STR und STD iO 3. Juli 2022 19:18

Gigabyte

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Gigabyte GA-7DXR ? Ja ? - ?
Gigabyte GA-7IXE4 ? Ja ? - ?
Gigabyte GA-7VTXE ? Ja ? acpi ok ?
Gigabyte GA-7VT600P-RZ ? Ja ? - ?
Gigabyte GA-7VTXE nForce2 Ja ? Sockel A, IDE ?
Gigabyte GA-X38-DS4 Intel X38 Ja 9.10 - 20.02.2010
Gigabyte GA-EP45-UD3LR P45 / ICH10R Ja 10.04 Rev: 1.1 02.05.2010
Gigabyte GA-EP45-UD3LR P45 / ICH10R Ja 9.10 Rev: 1.1 02.05.2010
Gigabyte GA-EP45-UD3LR P45 / ICH10R Ja 9.04 Rev: 1.1 02.05.2010
Gigabyte Gigabyte GA-EP45-DS4 P45 / ICH10R Ja Maverick Meerkat Rev: 1.0 07.11.2010
Gigabyte Gigabyte GA-MA790GPT-UD3H AMD 790GX / SB750 Ja Maverick Meerkat Rev: 1.0, Chipsatz mit Onboardgrafik ATI HD3300, getestet mit Catalyst 8.78.3 26.12.2010
Gigabyte GA-870A-UD3 AMD 870 Ja 10.04 Rev; 2.0, FireWire und eSATA ungetestet 18.08.2010
Gigabyte GA-H55M-UD2H Intel H55 Ja 10.04 Rev 1.3, FireWire und eSATA nicht getestet 21.01.2011
Gigabyte GA-H55M-USB3 Intel H55 Ja 9.10 Rev 1.0, funktioniert, aussetzer beim Netzwerkanschluss, für Grafik Kernel 2.6.33 nachinstalliert 28. März 2010 13:27
Gigabyte GA-8IPE1000-G Intel 865PE / ICH5 Ja 10.04 Rev. 3.x mit Marvell8001-GBit-Ethernet-Controller 21.08.2010
Gigabyte GA-880-GMA-UD2H AMD 880 G / SB850 Ja Maverick Meerkat Rev: 2.1, Onboard-Grafik ATI HD 4250 mit Catalyst 8.78.3, USB 3.0 nicht getestet 06.01.2011
Gigabyte GA-MA785GMT-UD2H AMD 785 G / SB750 Ja 10.04 Rev: 1.0, Onboard-Grafik ATI HD 4200 läuft mit dem Standard Ubuntu OSS Treiber "Radeon" 04.05.2011

Intel

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Intel DP965LT P965,G965 Express ICH8, Intel 82566DC (LAN), SigmaTel STAC9227 (Audio)/ Intel Ja 9.04 funktioniert problemlos 17. Oktober 2010 12:10
Intel DH55TC Intel H55 Ja 10.10 S3 Suspend-to-RAM, USB, Audio und Netzwerk gehen out-of-the-box 14. Dezember 2010 15:46
Intel DH55HC Intel H55 Ja 10.04 Bei Nutzung der im Prozessor integrierten Grafik funktioniert Suspend to disk nur mit dem Schalter POST_VIDEO=false in der Datei /etc/default/acpi-support 3. Juli 2022 19:18

Jetway

Medion

MSI

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
MSI 770-C45 AMD 770, Realtek RTL8111DL (LAN), Realtek ALC 888S (Audio) Ja 10.04 - 23. Juli 2010 19:30
MSI 770-G45 AMD 770, Atheros AR8131M (LAN), VIA VT1828S (Audio) Ja 10.04 - 23. Juli 2010 19:30

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
MSI MSI K8N-Neo4 F nForce4 Ja 10.04 funktioniert problemlos 28. Dezember 2010 12:04

Nvidia

QDI

Shuttle

Tyan

VIA

Zotac

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Zotac H55-ITX WiFi Intel H55 Ja 10.04 Alles out-of-the-box Mai 2010

XFX

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
XFX nForce 680i SLI LT nForce 680i SLI LT Ja 8.04 Alles out-of-the-box April 2008

IDE Controller

Dawicontrol

HighPoint

Promise

Silicon Image

SCSI Controller

Adaptec

Artop

Dawicontrol

ICP

LSI

SymbiosLogic

Serial ATA Controller

AMD

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
AMD 6 Port SATA SouthBridge SB750 Ja 10.10 IDE-Mode und AHCI funktioniert mit ASUS M4A785TD-V EVO problemlos; RAID wegen Software-RAID nicht getestet 24. Oktober 2010 00:00

Asus

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
ASUS U3S6 2Port SATA6G 2Port USB3 nicht bekannt Ja 10.10 SATA funktioniert mit ASUS A8N5X; USB3 mangels USB3-Geräten nicht getestet 1. Februar 2011 15:50

Conrad

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Conrad 2 Port SATA RAID PCI-Karte Silicon Image 3512 Ja 10.04 funktioniert problemlos ohne manuelle Treiber-Installation; ordentliche Durchsatzraten; RAID-Funktionalität NICHT getestet (weil LVM im Einsatz) 2. August 2010 23:01

Dawicontrol

Delock

Digitus

Intel

NVidia

Promise

SiliconImage

Tekram

Hersteller Modell Chipsatz / Treiber Läuft? Ubuntu-Version Kommentar Datum
Areca ARC-1210 4 Port SATA IOP332 Ja Maverick Meerkat keine Probleme, alle unter W7 erstellten LW werden sofort gemountet 7. November 2010 14:04

Roline

Ultron

VIA

XFX

USB-Controller

Conceptronic

Delock

equip

Evertech

FairTec

Hama

Mercury

Sitecom

Techsolo

Transcend

Trifoo

VIA